Service Outage
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 19:59 EDT
Monitoring
Our developers have pushed an update and are monitoring the results. At this time, all Chartbeat tools are operational and we will be providing more details on this incident after we complete our investigation into the cause.
Posted Sep 16, 2020 - 09:40 EDT
Investigating
We continue to experience a widespread service interruption across our real-time products. Our engineering team is still investigating the root of the issue, and working to push a fix that will return service to normal.
Posted Sep 16, 2020 - 08:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2020 - 08:00 EDT
Investigating
We are experiencing a widespread service interruption across our real-time products. Our engineering team is investigating the root of the issue, and working to push a fix that will return service to normal.
Posted Sep 16, 2020 - 07:36 EDT
This incident affected: Chartbeat Mobile App, Chartbeat for Everyone - Dashboards, Chartbeat Publishing - Settings, Chartbeat Publishing - Heads Up Display, Chartbeat Publishing - Realtime Dashboards, Chartbeat Publishing - Historical Dashboards, Chartbeat Publishing - Headline Testing, Chartbeat Publishing - Advanced Queries, and Chartbeat Publishing - Reports.