Advanced Queries: Partial Outage
Incident Report for Chartbeat
Resolved
All previously inaccessible data from Advanced Queries is backfilled. Affected one-time reports can be resubmitted, and affected recurring reports have been rerun.
Posted 7 months ago. Mar 28, 2019 - 11:05 EDT
Identified
We've identified a system failure causing temporary data accessibility issues for Advanced Queries. No data has been lost, and we're working to backfill the missing data and rerun affected queries.
Posted 7 months ago. Mar 27, 2019 - 10:44 EDT
This incident affected: Chartbeat Publishing - Advanced Queries.