Offsite Social degradation
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 21:48 EDT
Investigating
We’ve identified an issue with the third-party service that powers Offsite Social data in the Real-Time Dashboard, causing loading issues for this feature.
Posted Apr 30, 2020 - 17:17 EDT
This incident affected: Chartbeat Publishing - Realtime Dashboards.