Delayed Delivery of Reports
Incident Report for Chartbeat
Resolved
Report delivery is now caught-up, and this issue has been resolved.
Posted about 2 months ago. Aug 28, 2019 - 10:19 EDT
Identified
A service outage in one of our third-party dependencies is causing a delay in the delivery of reports. We are actively working to bypass this issue.
Posted about 2 months ago. Aug 27, 2019 - 10:00 EDT
This incident affected: Chartbeat Publishing - Reports.