Reports: Partial Outage
Incident Report for Chartbeat
Resolved
Our team has resolved the root cause of delays for Section, Site, and Author Reports. Reports are fully operational. All affected reports have been successfully sent out.
Posted 2 months ago. Aug 09, 2019 - 15:45 EDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Aug 09, 2019 - 10:12 EDT
Investigating
Our team has identified an issue causing delays in Section Reports, Site Reports, and Author Reports. No data has been lost, and our team is working to restore full functionality to the tool.
Posted 2 months ago. Aug 09, 2019 - 10:12 EDT
This incident affected: Chartbeat Publishing - Reports.