Degraded Performance: Heads Up Display & Historical
Incident Report for Chartbeat
Resolved
A fix has been applied and full functionality is restored to the Heads Up Display and Historical Dashboards.
Posted 3 months ago. Aug 29, 2018 - 22:49 EDT
Investigating
Our engineers are investigating an issue causing low CPM graphs in the Heads Up Display for some domains, and potentially slow to load Historical Dashboards.
Posted 3 months ago. Aug 29, 2018 - 10:30 EDT
This incident affected: Chartbeat Publishing - Heads Up Display and Chartbeat Publishing - Historical Dashboards.