Network Downtime
Incident Report for Chartbeat
Resolved
This incident has been resolved-- full functionality has been restored.
Posted 5 months ago. Jul 20, 2018 - 13:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jul 20, 2018 - 13:13 EDT
Investigating
A networking issue is causing service interruption across our products. Our engineers are working to restore full functionality.
Posted 5 months ago. Jul 20, 2018 - 13:04 EDT
This incident affected: Chartbeat for Everyone - Dashboards, Chartbeat Publishing - Heads Up Display, Chartbeat Publishing - Realtime Dashboards, Chartbeat Publishing - Historical Dashboards, Chartbeat Publishing - Headline Testing, Chartbeat Publishing - Advanced Queries, and Chartbeat Publishing - Reports.