Heads Up Display Partial Outage
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 26, 2017 - 10:19 EDT
Monitoring
Earlier this morning, around 8:00 AM EST, we noted a partial interruption of service in the Heads Up Display for some users. Our engineering team is investigating the issue and is pushing a fix: we're already seeing affected HUDs return to normal. We can also assure you that no data was lost. If you’re still seeing issues, please don’t hesitate to reach out to us at support@chartbeat.com
Posted 7 months ago. Apr 25, 2017 - 10:37 EDT