Real-Time Dashboards Downtime
Incident Report for Chartbeat
Resolved
Real-time dashboards should be back up and running! Drop us a note at chart.bt/help if you're still having any issues.
Posted Mar 12, 2015 - 17:24 EDT
Investigating
We're currently working on fixing a small hiccup with our real-time dashboards. We'll post updates as soon as we know more.
Posted Mar 12, 2015 - 17:16 EDT