Alert Downtime
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 29, 2017 - 15:59 EDT
Monitoring
Around 10:00 AM EST on March 29, we became aware of an issue in our system infrastructure that manages many of Chartbeat's automated email messages, including alerts and Daily Content Perspective subscriptions.
Our engineering team has now resolved the issue. All backlogged emails are already being sent out, and should be completed by 3:00 PM EST today.
We apologize for any inconvenience. Please feel free to reach out with additional questions.
Posted 8 months ago. Mar 29, 2017 - 12:48 EDT