Service Outage
Incident Report for Chartbeat
Resolved
Service is fully restored across our Real-Time and Historical Products, and no traffic data was missed during the interruption.
Posted 25 days ago. Aug 24, 2018 - 07:59 EDT
Monitoring
A fix has been pushed and we are monitoring the results
Posted 25 days ago. Aug 24, 2018 - 07:38 EDT
Investigating
We're investigating a widespread service outage affecting Real-Time and Historical Tools
Posted 25 days ago. Aug 24, 2018 - 06:41 EDT
This incident affected: Chartbeat for Everyone - Dashboards, Chartbeat Publishing - Heads Up Display, Chartbeat Publishing - Realtime Dashboards, Chartbeat Publishing - Historical Dashboards, Chartbeat Publishing - Headline Testing, Chartbeat Publishing - Advanced Queries, and Chartbeat Publishing - Reports.