Report Builder
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 28, 2017 - 13:17 EDT
Identified
Around 10:00 PM EST on March 26, a failure occurred in the Amazon Web Services hardware that maintains Report Builder. The incident is causing data delays in both one-time and recurring reports, but no data is being lost. Our engineering team is working with AWS to resolve the issue, and anticipate service being returned to normal by 10:00 AM EST on March 28
Posted 8 months ago. Mar 27, 2017 - 16:14 EDT