Dashboard Outages
Incident Report for Chartbeat
Resolved
Previous issues with Chartbeat dashboards are functioning as expected. All systems normal.
Posted Feb 23, 2016 - 21:47 EST
Monitoring
A fix has been implemented and we are monitoring results. Dashboards are operational.
Posted Feb 23, 2016 - 20:14 EST
Investigating
Chartbeat Dashboards are experiencing downtime. Our engineers are on the case.
Posted Feb 23, 2016 - 19:57 EST