Degraded Performance in Realtime Video Dashboards
Incident Report for Chartbeat
Resolved
Video Dashboards are fully operational.
Posted 8 months ago. Oct 16, 2017 - 22:47 EDT
Identified
A recent API outage is causing degraded performance for some Video Dashboards. Our engineers are on the case.
Posted 8 months ago. Oct 16, 2017 - 16:56 EDT