Advanced Queries: Partial Outage
Incident Report for Chartbeat
Resolved
The incident has been resolved. All data has been backfilled; previously failed queries have been cleared and may now be re-run. Affected recurring queries have been run automatically. Please contact support@chartbeat.com with any additional questions.
Posted 5 months ago. Apr 02, 2019 - 15:33 EDT
Identified
We've identified a system failure causing temporary data accessibility issues for Advanced Queries. No data has been lost, and we're working to backfill the missing data and rerun affected queries.
Posted 5 months ago. Apr 01, 2019 - 10:23 EDT
This incident affected: Chartbeat Publishing - Advanced Queries.