CBP Top Pages and Historical Downtime
Incident Report for Chartbeat
Resolved
Our developers were able to restore normal activity to the HUD and dashboards - let support@chartbeat.com know if you're experiencing otherwise!
Posted Sep 08, 2015 - 15:32 EDT
Investigating
We're experiencing issues with our top-pages and HUD - our devs are currently investigating.
Posted Sep 08, 2015 - 14:23 EDT