Increased 'm.facebook.com' Traffic
Incident Report for Chartbeat
Resolved
We have updated our code to account for the new background behavior of the Facebook iOS app.
Posted Jan 30, 2015 - 17:35 EST
Monitoring
On January 5th 2015, Facebook pushed an update to their iOS app that changes the way they render pages on mobile devices. The app is currently keeping JavaScript active in the background, indicating users are on a page when they are not. As such, we’ve noticed some of our clients erroneously seeing higher numbers of mobile concurrents and ‘m.facebook.com’ traffic.

Both our data science and back-end teams are actively working on the best way to respond to Facebook’s change to ensure the most accurate tracking of mobile Facebook visitors. We'll keep this space up to date with new information.

For additional questions, please reach out to the Chartcorps at chart.bt/help.
Posted Jan 15, 2015 - 10:43 EST