Service Disruption
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 20, 2019 - 15:52 EDT
Identified
A network connectivity issue is intermittently affecting all products.
Posted about 2 months ago. Jun 20, 2019 - 14:52 EDT
This incident affected: Chartbeat for Everyone - Dashboards, Chartbeat Publishing - Heads Up Display, Chartbeat Publishing - Realtime Dashboards, Chartbeat Publishing - Historical Dashboards, Chartbeat Publishing - Headline Testing, Chartbeat Publishing - Advanced Queries, and Chartbeat Publishing - Reports.