Historical API Outage
Incident Report for Chartbeat
Resolved
Dashboards are fully operational. Our engineers will continue monitoring for downtime.
Posted Jan 21, 2016 - 11:31 EST
Investigating
The APIs that power historical elements of the Publishing Dashboard, including the 'Concurrents By Traffic' graph, are experiencing downtime. Our engineers are on the case.
Posted Jan 21, 2016 - 09:48 EST