Chartbeat Real-Time Dashboard Outage
Incident Report for Chartbeat
Resolved
Real-Time Dashboards are back up and fully operational.
Posted almost 2 years ago. Aug 19, 2016 - 11:48 EDT
Investigating
Chartbeat Real-Time Dashboards are currently experiencing downtime. Our engineers are on the case.
Posted almost 2 years ago. Aug 19, 2016 - 11:30 EDT