Twitter Referral Data
Incident Report for Chartbeat
Resolved
Normal referral information from Twitter has been restored, but please let us know if you're experiencing otherwise.
Posted Aug 20, 2015 - 22:03 EDT
Investigating
Certain Dashboards may be experiencing an issue viewing referral information from Twitter. Our Developers are aware of the situation and are actively investigating the root cause.
Posted Aug 19, 2015 - 16:49 EDT