Report Builder Issue
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted over 1 year ago. Aug 15, 2016 - 13:15 EDT
Identified
A small number of clients may experience issues running reports for data older than 30 days. We have located the cause and are processing the backlog of data. We hope to have this resolved by the end of the week.
Posted over 1 year ago. Jul 25, 2016 - 11:28 EDT