Engaged Headline Testing Degraded Performance
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 27, 2017 - 14:48 EST
Monitoring
Engaged Headline Testing performance has improved, we're monitoring the status 'til its fully resolved
Posted 8 months ago. Jan 26, 2017 - 14:19 EST
Identified
We are experiencing degraded performance with Engaged Headline Testing, our devs are on the case
Posted 8 months ago. Jan 26, 2017 - 10:34 EST