Historical API Outage
Incident Report for Chartbeat
Resolved
Our historical API outage has been resolved.
Posted Jan 19, 2016 - 10:39 EST
Monitoring
Monitoring: A fix has been implemented for our historical API outage and we are monitoring the results. http://stspg.io/1rqc
Posted Jan 19, 2016 - 10:22 EST
Investigating
We are experience an outage with our API that affects historical elements of our publishing dashboard. Our engineers are on the case to resolve this outage ASAP
Posted Jan 19, 2016 - 10:12 EST