Social API Outage
Incident Report for Chartbeat
Resolved
The incident with our Social APIs has been resolved.
Posted Jan 27, 2016 - 14:23 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2016 - 14:00 EST
Investigating
The APIs that power the social elements of our dashboard are currently down. Our engineers are on the case
Posted Jan 27, 2016 - 11:03 EST