Broken Functionality in Some Dashboards
Incident Report for Chartbeat
Resolved
We've identified the issue and pushed a fix, the issue should now be resolved.
Posted 7 months ago. May 18, 2018 - 15:48 EDT
Investigating
We’re seeing outages on a small percentage of our sites, our Engineers are investigating.
Posted 7 months ago. May 18, 2018 - 15:23 EDT
This incident affected: Chartbeat for Everyone - Dashboards and Chartbeat Publishing - Realtime Dashboards.