Social API Outage
Incident Report for Chartbeat
Resolved
The APIs that power social elements of the Publishing Dashboard are back up and running.
Posted Jan 20, 2016 - 13:30 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2016 - 13:22 EST
Investigating
The APIs that power social elements of the Publishing Dashboard are experiencing downtime. Our engineers are on the case.
Posted Jan 20, 2016 - 11:57 EST