Engaged Headline Testing
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 22, 2016 - 11:27 EST
Update
Resolved: Our developers have pushed a fix to resolve this issue. EHT is now back up and running!
Posted 10 months ago. Nov 22, 2016 - 09:34 EST
Investigating
We are currently experiencing downtime with Engaged Headline Testing, our devs are on the case.
Posted 10 months ago. Nov 22, 2016 - 08:24 EST