Historical Outage
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted Jan 14, 2016 - 11:52 EST
Monitoring
Full functionality has been restored to Dashboards. Our engineers continue monitoring for downtime.
Posted Jan 14, 2016 - 10:54 EST
Investigating
APIs that power the 'Concurrents by Traffic Source' graph and historical benchmarking perspectives in the Publishing Dashboard are experiencing an outage. Our engineers are on the case.
Posted Jan 14, 2016 - 09:45 EST