Social API Outage
Incident Report for Chartbeat
Resolved
A fix has been pushed -- Publishing Dashboards are fully operational.
Posted Jan 14, 2016 - 12:29 EST
Investigating
The APIs that power 'Tweets by Traffic' and 'Today's Social' in the Publishing Dashboard are experiencing downtime. Our engineers are on the case.
Posted Jan 14, 2016 - 11:54 EST