Investigating Historical Display Downtime on Publishing Dashboards
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted Sep 21, 2015 - 16:09 EDT
Investigating
We are seeing a small group of accounts not displaying the historical graphs. Investigation in progress.
Posted Sep 21, 2015 - 15:49 EDT