Incident report affecting Headline Testing
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 21, 2019 - 15:35 EST
Investigating
Our team is currently investigating Headline Testing issues related to a problem with our user access database. We are working to restore full functionality as soon as possible.
Posted 3 months ago. Feb 21, 2019 - 14:57 EST
This incident affected: Chartbeat Publishing - Headline Testing.