Report Builder Issue
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted 7 days ago. May 19, 2017 - 13:46 EDT
Identified
Due to an issue with Amazon Web Services, some Report Builder clients may temporarily be unable to pull reports. Our developers are working on bringing the tool back to full functionality.
Posted 7 days ago. May 19, 2017 - 13:08 EDT