Partial Outage for Real-Time Dashboards
Incident Report for Chartbeat
Resolved
A fix has been pushed and the affected Real-Time Dashboards are fully operational again.
Posted 2 months ago. Oct 07, 2018 - 21:46 EDT
Identified
We've identified the underlying issue and are in progress on a fix to restore full functionality.
Posted 2 months ago. Oct 07, 2018 - 19:30 EDT
Investigating
Our engineers are investigating networking issues affecting some Real-Time Dashboards. We're working to restore full functionality as soon as possible.
Posted 2 months ago. Oct 07, 2018 - 19:07 EDT
This incident affected: Chartbeat Publishing - Realtime Dashboards.