Publishing Dashboards - Downtime
Incident Report for Chartbeat
Resolved
Dashboards are fully operational.
Posted Dec 01, 2015 - 18:03 EST
Investigating
Some of the APIs that power the Publishing Dashboard are experiencing downtime. Our engineers are on the case.
Posted Dec 01, 2015 - 17:36 EST