Chartbeat.com Outage
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 29, 2018 - 09:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Mar 28, 2018 - 17:54 EDT
Investigating
Our engineers are currently investigating an outage affecting all products
Posted 6 months ago. Mar 28, 2018 - 17:36 EDT