Partial Outage: Historical Beta
Incident Report for Chartbeat
Resolved
Historical Dashboards are fully operational
Posted 13 days ago. Nov 09, 2017 - 21:27 EST
Identified
The sitewide overview section in Historical Dashboards may be missing results for Nov 1 - 8 over the next several hours. Data backfill is in progress and full functionality should be restored soon.
Posted 13 days ago. Nov 09, 2017 - 18:42 EST