Email Failures
Incident Report for Chartbeat
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 28, 2018 - 16:33 EDT
Monitoring
From 10 a.m. - 2:50 p.m. ET, our third-party email service experienced connectivity issues causing some Spike Alerts, Reports, and other emails to not be sent. Email service is now fully restored we are working to send out Reports that failed to send during the outage.
Posted 3 months ago. Aug 28, 2018 - 15:43 EDT
Identified
Due to connectivity issues underway for our third-party email service provider, some Reports, Spike Alerts, and other emails are failing to be sent.
Posted 3 months ago. Aug 28, 2018 - 12:25 EDT
This incident affected: Chartbeat Publishing - Reports.