Heads Up Display – Click Through Rates
Incident Report for Chartbeat
Resolved
Our engineering teams have confirmed that all systems are fully operational. Please let us know if you continue to experience an issue with Heads Up Display. Best – The Chartcorps Team.
Posted Aug 10, 2015 - 08:59 EDT
Monitoring
Heads Up Display services have been restored for most of our partners. We will continue to monitor the situation and let you know when all systems are fully up and running. Thank you for your patience and understanding.
Posted Aug 10, 2015 - 07:57 EDT
Identified
Due to latency complications with AWS S3 services in North America, we are continuing to have an issue with the backend that supports the Heads Up Display. Both us and Amazon are working as quickly as possible to restore services.
Posted Aug 10, 2015 - 07:06 EDT
Investigating
We are currently experiencing a hiccup with the APIs that power the Heads Up Display. We are working as quickly as possible to resolve the issue. Please stay tuned for updates.
Posted Aug 10, 2015 - 06:47 EDT