Today's Social Down
Incident Report for Chartbeat
Resolved
Today's Social reporting is restored - please let support@chartbeat.com know if you're experiencing otherwise.
Posted Sep 08, 2015 - 15:57 EDT
Investigating
We are currently experiencing an issue with Today's Social in Publishing dashboards.
Posted Sep 08, 2015 - 12:35 EDT