Heads Up Display Outage
Incident Report for Chartbeat
Resolved
This afternoon's Heads Up Display outage has been fixed by our backend team. Please let us know if you continue to experience any issues.
Posted May 28, 2015 - 12:40 EDT
Identified
We are currently experiencing a hiccup with the APIs the power the Heads Up Display. Our Developers are working as quickly as possible to resolve the issue. Stayed tuned for updates.
Posted May 28, 2015 - 12:11 EDT