Partial outage
Incident Report for Chartbeat
Resolved
Our engineers have pushed a fix and Dashboards are fully operational again
Posted 2 months ago. Oct 02, 2017 - 11:38 EDT
Investigating
Our engineers are currently investigating a partial outage affecting Concurrent graphs in some Real-time Dashboards.”
Posted 2 months ago. Oct 02, 2017 - 10:47 EDT