Real-Time Dashboard Update
Incident Report for Chartbeat
Resolved
The caching issue on the Publishing Dashboard has been resolved and is now operating smoothly.
Posted May 14, 2015 - 12:53 EDT
Investigating
Some people may be experiencing a lag in the real-time updates in certain sections of the Publishing Dashboard. Our development team has identified the cause of the issue and is working to resolve it.
Posted May 14, 2015 - 11:35 EDT