Partial Outage: Engaged Headline Testing
Incident Report for Chartbeat
Resolved
This incident has been resolved: Headline Testing is fully operational again.
Posted 3 months ago. Sep 01, 2017 - 11:23 EDT
Investigating
We've identified a partial outage affecting Headline Testing functionality. Our engineers are currently working on a fix.
Posted 3 months ago. Sep 01, 2017 - 09:30 EDT