Delayed Reports
Incident Report for Chartbeat
Resolved
This incident has been resolved and all delayed Reports have been delivered.
Posted 3 months ago. May 24, 2019 - 09:48 EDT
Identified
A third-party service we use to power Reports is experiencing issues, causing failed Site, Section, and Author Reports for some sites this morning.
Posted 3 months ago. May 23, 2019 - 23:12 EDT
This incident affected: Chartbeat Publishing - Reports.