API outage impacting all systems
Incident Report for Chartbeat
Resolved
All systems are restored - subscribe to updates @ status.chartbeat.com
Posted Nov 03, 2015 - 11:19 EST
Investigating
We're experiencing an API outage impacting all systems - our dev's are on the case.
Posted Nov 03, 2015 - 10:31 EST