Chartbeat Real-Time Dashboard Outage
Incident Report for Chartbeat
Resolved
Our engineers have identified and resolved the issue. All tools are back up and running.
Posted 12 months ago. Sep 29, 2016 - 15:08 EDT
Update
Chartbeat Real-Time Dashboards are currently experiencing downtime. Our engineers are on the case.
Posted 12 months ago. Sep 29, 2016 - 15:04 EDT
Investigating
We are currently investigating this issue.
Posted 12 months ago. Sep 29, 2016 - 15:01 EDT