Investigating Heads Up Display APIs
Incident Report for Chartbeat
Resolved
The Heads Up Display downtime has been resolved and is now fully operational.
Posted Aug 05, 2015 - 11:02 EDT
Investigating
We are currently experiencing a hiccup with the APIs the power the Heads Up Display. Our Developers are working as quickly as possible to resolve the issue. Stayed tuned for updates.
Posted Aug 05, 2015 - 10:03 EDT